Skip all navigation and go to page content
NN/LM Home About SCR | Contact SCR | Feedback |Site Map | Help | Bookmark and Share

DOCLINE No Longer Supported by Mozilla Firefox 1.5.x or Netscape

Mozilla has announced that it is ending support for Firefox 1.5 in mid-May. As a result, NLM will no longer support Mozilla Firefox 1.5.x for use with DOCLINE and Loansome Doc effective May 14, 2007.Firefox 1.5.x users should upgrade to the latest Firefox 2 release as soon as possible, or switch to Internet Explorer version 6 or 7.Mozilla Firefox 1.5 news: http://www.mozillazine.org/talkback.html?article=21543

In addition, effective May 14, 2007, NLM will no longer support the Netscape browser for use with DOCLINE and Loansome Doc. Libraries and patrons using Netscape to access DOCLINE and Loansome Doc should switch to Internet Explorer 6.x or 7.x, or Mozilla Firefox 2.x.NLM is discontinuing Netscape support due to numerous issues and display problems with this browser. Users successfully using Netscape 7.1 with DOCLINE and Loansome Doc may continue to do so, however we cannot offer customer support for this browser.

Any users upgrading their browsers or using a new PC should verify that their browser settings are correct. See http://www.nlm.nih.gov/docline/system_requirements.html#browser for links to instructions for all supported browsers. Karen Bülow can assist you if you have any questions about or need assistance with switching browsers.   

 

Bookmark and Share

Comments are closed.