Skip all navigation and go to page content
NN/LM Home About PSR | Contact PSR | Feedback |Site Map | Help | Bookmark and Share

NN/LM Ending Support for Internet Explorer 8

Due to recent software updates on nnlm.gov, Internet Explorer 8 is no longer supported. Some read-only sections of nnlm.gov will continue to be available via IE8. However, anyone using IE8 will probably not be able to submit assignments in online courses utilizing the NN/LM Moodle framework, and may not even be able to access and log into Moodle courses. Other nnlm.gov services that require data to be posted to the server are also likely to fail. In addition, DOCLINE will not support IE8 after the end of 2014. Please visit the NN/LM System Requirements page to see a complete list of supported browsers. For best usability, NLM recommends that libraries should begin talking to their local IT departments about upgrading their browsers to at least Internet Explorer 10.

Starting January 12, 2016, Microsoft will drop support, including security updates, for older Internet Explorer browser versions. Only the most recent version of IE for a supported operating system will receive technical support and security updates. Microsoft’s Stay up-to-date with Internet Explorer blog page provides a good explanation of why IE users should upgrade to the most current version.

Comments are closed.