Skip all navigation and go to page content
NN/LM Home About PSR | Contact PSR | Feedback |Site Map | Help | Bookmark and Share

DOCLINE Tip of the Month: Browser Requirements and Latest News

Tugger the DOCLINE Mascot

NLM now supports Internet Explorer 10 for DOCLINE and Loansome Doc. Browser settings for Internet Explorer 10 are similar to previous versions of IE.

DOCLINE will be ending support for Internet Explorer 7 as of November 30, 2013, due to NLM’s development schedule and limited resources for testing. [Microsoft recently announced the end of support for Windows XP and Internet Explorer 7 as of April 2014.] NLM understands the challenges of different browser version requirements from multiple systems in library environments, but must move forward with current browser standards.

DOCLINE may continue to work with IE7, however, NLM staff will not test new versions of DOCLINE or Loansome Doc with Internet Explorer 7, nor will they fix any future issues that are identified as being present only in IE7. Libraries should begin talking to their local IT departments about upgrading their browsers to at least Internet Explorer 9.

The latest release of Firefox has introduced a security change that is causing issues with using LocatorPlus and PubMed from within DOCLINE. If you upgrade to Firefox 23, you will need to follow these steps to use PubMed or LocatorPlus within DOCLINE:

  1. Open a New Tab
  2. Type “about:config”
  3. Click “I’ll be careful, I promise!” button
  4. Type “security.mixed_content.block_active_content” in the Search box
  5. Double-click the “security.mixed_content.block_active_content” row in the results to change value to “false”
  6. Close tab
  7. Close Firefox and then re-launch

Login to DOCLINE and you should be able to use Requests, Borrow/PubMed and Borrow/LocatorPlus.

DOCLINE users upgrading their browsers or using a new PC should modify their browser settings for use with DOCLINE. For more information, go to DOCLINE’s System Requirements.

Comments are closed.